]po[ Version 4.0.1.0.1

This is the first version of the V4.0 "development" branch.

V4.0 will include a number of features as described in the roadmap.
These features require updates in the underlying OpenACS and AOLserver infrastructure, requiring us to create a "major relase" indicating that an upgrade from V3.5 will not be possible automatically.

What's new in ]po[ V4.0.3.0.0?

Compared with V3.5.0.0.1:

  • OpenACS 5.6
    We have incorporated a new OpenACS version as the base for ]po[.
    The new version provides support for AJAX and is required for the [XoWiki] and other packages.

Download and Installation

The new version is available on http://sourceforge.net/projects/project-open/files/project-open/V4.0  with the name project-open-Update-4.0.1.0.1.tgz or higher.

This "update installer" contains a README with details on how to install. Basically, the update installer contains a /packages/ folder which you have to copy to your ]po[ system.


  Contact Us
  Project Open Business Solutions S.L.

Calle Aprestadora 19, 12o-2a

E-08907 Hospitalet de Llobregat (Barcelona)

 Tel Europe: +34 932 202 088
 Tel US: +1 415 429 5995
 Mail: info@project-open.com